Тематический план

  • Установка Moodle на хостинг Beget

     

    Автоматическая установка Moodle и бесплатный тестовый период 30 дней позволяют очень просто установить Moodle, познакомиться с этой системой и протестировать её основные возможности.

    • Выбор хостинга для Moodle

      Moodle очень требовательна к хостингу, поэтому далеко не каждый платный хостинг (не говоря уже о бесплатных) подойдет для установки Moodle. Посмотреть технические требования для любой версии Moodle можно на сайте moodle.org на странице загрузки каждого из пакетов Moodle:

      При выборе хостинга желательно, чтобы параметры сервера превосходили минимальные. Это связано с тем, что при последующем обновлении Moodle до следующей версии могут потребоваться более высокие значения того или иного параметра

      Хостинг Beget - проверенный временем хостинг, который идеально подходит для установки Moodle любой версии.

      • Преимущества хостинга Beget

        Преимущества хостинга Beget:

        • Высокое качество при низких ценах;
        • Автоматическая установка Moodle и других CMS;
        • Бесплатный тестовый период 30 дней;
        • MySQL 5, PHP 5/4, phpMyAdmin;
        • Удобная и понятная панель управления;
        • Заказ хостинга для Moodle

          Установка Moodle рассмотрена на примере хостинга Beget, но этот алгоритм действий может быть использован и на других хостингах, которые предоставляют услугу автоматической установки LMS Moodle. Хотя, надо признаться, что таких предложений не так уж и много в рунете.

        • Установка Moodle на Beget.ru

          Хостинг Beget.ru предоставляет услугу автоматической установки Moodle (впрочем как и многих других систем для управления сайтом), поэтому процесс установки Moodle на этом хостинге очень простой - буквально несколько кликов мышкой - и вполне доступный даже для совершенно неподготовленного пользователя.

        • Пустая белая страница вместо сайта после установки?

          Иногда вместо сайта сразу после установки на Beget отображается пустая белая страница. Эта ошибка возникает нечасто, в основном после обновления версии Moodle на хостинге, и связана с несоответствием версии PHP требуемой для Moodle данной версии. Как исправить эту ошибку?