Определение версии PHP, необходимой для работы Moodle

   Посмотреть версию PHP, необходимую для работы Moodle, можно на странице загрузки соответствующего пакета Moodle на оф. сайте moodle.org. Но можно сделать и проще - через панель управления хостингом Beget - https://cp.beget.ru/ 

   Для этого в панели управления перейдите на вкладку "CMS" и рядом с доменом, на который установлена Moodle кликнуть "Информация" (см. рис.):

На открывшейся странице можно посмотреть основную информацию по Вашему сайту: версию Moodle, логин и пароль администратора заданные при установке (если они не менялись) и некоторые другие параметры. 

Обратите внимание на необходимую версию PHP (на рис. выделено красным):

Как изменить версию PHP на хостинге Beget можно посмотреть здесь

Последнее изменение: Воскресенье, 4 Январь 2015, 15:11